7.1

8 ECMAScript as S-expressions

 (require ecmascript) package: ecmascript

This module contains definitions which conflict with the racket library, so you should require it using prefix-in or start your module with

#lang s-exp ecmascript